الزام به روز رسانی فوری در پی اعلان عمومی آسیب‌پذیری شبکه لایتنینگ

به گزارش خبرگزاری Cointelegraph، گره‌های شبکه لایتنینگ که نسخه‌‌های LND قبل از نسخه Oct. 1 version 0.11 upgrade را استفاده می‌کنند به دلیل یک آسیب‌پذیری کشف شده، ملزم هستند که فورا به روز رسانی کنند.

این آسیب پذیری در اطلاعیه 9 اکتبر توسط  سرپرست مهندسی رمزنگاری آزمایشگاه‌های لایتنینگ، به صورت عمومی اعلام شد. او گفت:

“اگرچه لزومی نداریم که باور کنیم این نقاط ضعف در شرایط طبیعی مورد سو استفاده قرار گرفته‌اند، اما اصرار داریم که جامعه شبکه‌لایتنینگ به نسخه‌ 0.11.0 و یا نسخه‌‌های بالاتر از ASAP به روز رسانی کنند.”

تاکنون جزییات زیادی درباره چگونگی این اتفاق منتشر نشده است. این اولین باری نیست که در شبکه‌لایتنینگ یک آسیب‌پذیری کشف می‌شود. سال گذشته مدیر فناوری آزمایشگاه لایتنینگ بروز موارد رایج آسیب‌پذیری و قرار گرفتن در معرض تهدید امنیتی را تأیید کرد. ابتدای امسال، محققان درباره آسیب‌پذیری حریم خصوصی در شبکه لایتنینگ هشدار دادند که این مشکل می‌تواند اطلاعات مالی و هویتی تراکنش‌‌های بیتکوین را آشکار کند.

در حال حاضر آزمایشگاه‌های لایتنینگ، Blockstream و ACINQ سه تیم اصلی هستند که به توسعه شبکه لایتنینگ می‌پردازند.

قبلی «
بعدی »

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

دسترسی به مطالب

نوشته‌های تازه

اخبار